How to get Say

Navigation: »No topics above this level«

How to get Say

 Return to chapter overview

Say is free for commercial use. Say can be downloaded for Software Verification's website at http://www.softwareverify.com.

Whilst Say is free for commercial use, Say is copyrighted software and is not in the public domain. You are free to use the software at your own risk. You are not allowed to distribute the software in any form, or to sell the software, or to host the software on a website.

Contact Software Verification at:

Software Verify Limited

Suffolk Business Park

Eldo House

Kempson Way

Bury Saint Edmunds

IP32 7AR

United Kingdom

email: sales@softwareverify.com

web: http://www.softwareverify.com

blog: http://www.softwareverify.com/blog

twitter: http://twitter.com/softwareverify

Visit our blog to read our articles on debugging techniques and tools.

Follow us on twitter to keep track of the latest software tools and updates.


How to use Thread Status

How to use Say

Navigation: »No topics above this level«

How to use Say

 Return to chapter overview

Say provides a simple way to make your computer speak phrases or whole text files.

To use Say either provide a file to read or put what you want said on the command line.

Examples:

say -readThisFile textFileToRead.txt

say Build done.

say Hello World!

say Blowzabella are a great dance band.

say The quick brown fox jumped over the lazy dog.